Copyright © 2019 Express Marine AS / All Rights Reserved

Admin
Mar 7, 2017

Can’t answer incoming calls

0 comments

Create discussions of your choice and make them look just right with easy text editing options. When writing longer discussions without images, use our flexible text editing tools to bring your posts to life. Make it easy for people to understand what you have to say by adding bullet points to your text so all your main points are clearly visible. Want to highlight important words in your text? Use bold or Italics to make them stand out. Want to add links? It’s easy just select any text and add a hyperlink.

New Posts
  • rcthmihn
    Jun 8, 2018

    HI, I create most of my models in Rhinoceros 5 and render them in Keyshot 5. I am still a student and so not a professional user of Keyshot or Rhino.Here is my problem: Sometimes when I import a smaller model to Keyshot (for example a object i made in Rhino measuring 50*100*60mm), the material scaling is just crazy. If I put on a material like wood or nylon fabric from the library i have to set the texture scaling to something like 0,00001 for it to look okay - which cant be normal.Sometimes I move the camera too close to the object because it just gets "eaten up" and I can look inside it even though it looks like I am a few steps away from it.Another thing is, that a 50mm circle made in Rhino is not really a circle in Keyshot. Its more like a 30 edged polygon. Short story: I think keyshot handles a 100mm object exported from rhino to keyshot as if it was a 2mm object.I tried different mappings. I tried both options when importing it (automatic scaling, keep original). Both did not work. What else could be the problem? Any help will be apprecited. I didn't find the right solution from the Internet. References: https://www.keyshot.com/forum/index.php?topic=11866.0 eLearning Platform Video Thank you.
  • rcthmihn
    Jun 8, 2018

    Hi, I've had multiple Rhino crashes when trying to run RhinoCAM simulations.It seems to have started with the latest upgrade to version 5.0.0.40. I've reported the crashes to McNeel but haven't had any response (usually they just say it a RhinoCAM plugin problem and forward the report). I haven't been able to detect a pattern to the crashes (other than it is after I press the simulate button). Is anyone else having problems? Any help will be apprecited. I didn't find the right solution from the Internet. References: https://mecsoft.com/phpbb/viewtopic.php?f=7&t=2977 Construction Service Video marketing Thank you.
  • rcthmihn
    Apr 13, 2018

    Hi, I noticed something that I thought was pretty weird. So the new Android N logo reminds me a lot of the new Netflix logo. Does it also remind anyone else? Please help. I didn't find the right solution from the Internet. References: https://www.theverge.com/2016/6/30/12070234/ribbons-anyone-notice-them-and-what-it-could-mean Creative Online Advertising Thanks